openSUSE Security Update : gnutls (gnutls-858)

High Nessus Plugin ID 39974


The remote openSUSE host is missing a security update.


This update of gnutls immproves the certificate validation process of gnutls-cli, prior gnutls-cli allowed man-in-the-middle attacks (only Gnus seems to use this tool).


Update the affected gnutls packages.

See Also

Plugin Details

Severity: High

ID: 39974

File Name: suse_11_0_gnutls-090507.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gnutls, p-cpe:/a:novell:opensuse:libgnutls-devel, p-cpe:/a:novell:opensuse:libgnutls-extra-devel, p-cpe:/a:novell:opensuse:libgnutls-extra26, p-cpe:/a:novell:opensuse:libgnutls26, p-cpe:/a:novell:opensuse:libgnutls26-32bit, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/05/07