openSUSE Security Update : epiphany (epiphany-390)

High Nessus Plugin ID 39956


The remote openSUSE host is missing a security update.


The epiphany packages explicitly require mozilla-xulrunner181 versions so they need to be supplied together with the mozilla-xulrunner181 update.


Update the affected epiphany packages.

See Also

Plugin Details

Severity: High

ID: 39956

File Name: suse_11_0_epiphany-081218.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:epiphany, p-cpe:/a:novell:opensuse:epiphany-devel, p-cpe:/a:novell:opensuse:epiphany-extensions, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/12/18