openSUSE Security Update : clamav (clamav-181)

Critical Nessus Plugin ID 39931


The remote openSUSE host is missing a security update.


This version update to 0.94 fixes numerous problems including some security relevant ones (CVE-2008-3912, CVE-2008-1389, CVE-2008-3913, CVE-2008-3914).


Update the affected clamav packages.

See Also

Plugin Details

Severity: Critical

ID: 39931

File Name: suse_11_0_clamav-080905.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:clamav, p-cpe:/a:novell:opensuse:clamav-db, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/09/05

Reference Information

CVE: CVE-2008-1389, CVE-2008-3912, CVE-2008-3913, CVE-2008-3914

CWE: 200, 399