openSUSE 10 Security Update : perl-Compress-Raw-Zlib (perl-Compress-Raw-Zlib-6300)

Medium Nessus Plugin ID 39499


The remote openSUSE host is missing a security update.


A Buffer overflow in the Compress::Raw::Zlib perl module has been fixed. (CVE-2009-1391)


Update the affected perl-Compress-Raw-Zlib package.

Plugin Details

Severity: Medium

ID: 39499

File Name: suse_perl-Compress-Raw-Zlib-6300.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/06/24

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-Compress-Raw-Zlib, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/06/10

Reference Information

CVE: CVE-2009-1391

CWE: 189