Slackware 12.0 / 12.1 / 12.2 / current : pidgin (SSA:2009-146-01)

High Nessus Plugin ID 38915


The remote Slackware host is missing a security update.


New pidgin packages are available for Slackware 12.0, 12.1, 12.2, and
-current to fix security issues.


Update the affected pidgin package.

See Also

Plugin Details

Severity: High

ID: 38915

File Name: Slackware_SSA_2009-146-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2009/05/27

Modified: 2016/12/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:pidgin, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2009/05/26

Reference Information

CVE: CVE-2009-1373, CVE-2009-1374, CVE-2009-1375, CVE-2009-1376

SSA: 2009-146-01

CWE: 119, 189