FreeBSD : imap-uw -- University of Washington IMAP c-client Remote Format String Vulnerability (5ed2f96b-33b7-4863-8c6b-540d22344424)

High Nessus Plugin ID 38882


The remote FreeBSD host is missing a security-related update.


SecurityFocus reports :

University of Washington IMAP c-client is prone to a remote format-string vulnerability because the software fails to adequately sanitize user-supplied input before passing it as the format-specifier to a formatted-printing function.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 38882

File Name: freebsd_pkg_5ed2f96b33b748638c6b540d22344424.nasl

Version: $Revision: 1.8 $

Type: local

Published: 2009/05/26

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:imap-uw, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2009/05/21

Vulnerability Publication Date: 2009/02/17