openSUSE 10 Security Update : libwmf (libwmf-6212)

High Nessus Plugin ID 38788


The remote openSUSE host is missing a security update.


A specially crafted WMF files could crash libwmf. (CVE-2009-1364)


Update the affected libwmf packages.

Plugin Details

Severity: High

ID: 38788

File Name: suse_libwmf-6212.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/05/15

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libwmf, p-cpe:/a:novell:opensuse:libwmf-devel, p-cpe:/a:novell:opensuse:libwmf-gnome, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/04/23

Reference Information

CVE: CVE-2009-1364

CWE: 399