FreeBSD : zebra/quagga denial of service vulnerability (cad045c0-81a5-11d8-9645-0020ed76ef5a)

Low Nessus Plugin ID 38031


The remote FreeBSD host is missing one or more security-related updates.


A remote attacker could cause zebra/quagga to crash by sending a malformed telnet command to their management port.


Update the affected packages.

See Also

Plugin Details

Severity: Low

ID: 38031

File Name: freebsd_pkg_cad045c081a511d896450020ed76ef5a.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2009/04/23

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:quagga, p-cpe:/a:freebsd:freebsd:zebra, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/03/29

Vulnerability Publication Date: 2003/11/20

Reference Information

CVE: CVE-2003-0858