SSA-2004-222-01b Sendmail buffer overflow fixed (NEW)

High Nessus Plugin ID 37950


The remote host is missing the SSA-2004-222-01b security update


[slackware-security] Sendmail buffer overflow fixed (NEW)

The sendmail packages in Slackware 8.0, 8.1, and 9.0 have been patched to fix a security problem. Note that this vulnerablity is NOT the same one that was announced on March 3rd and requires a new fix.

All sites running sendmail should upgrade.

More information on the problem can be found here:


Update the packages that are referenced in the security advisory.

Plugin Details

Severity: High

ID: 37950

File Name: Slackware_SSA_2004-222-01b.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2009/04/23

Modified: 2011/05/28

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

Required KB Items: Host/Slackware/release, Host/Slackware/packages

Reference Information

SSA: 2004-222-01b