FreeBSD : CCE contains exploitable buffer overflows (a736deab-5d7d-11d8-80e3-0020ed76ef5a)

High Nessus Plugin ID 37933


The remote FreeBSD host is missing a security-related update.


The Chinese Console Environment contains exploitable buffer overflows.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 37933

File Name: freebsd_pkg_a736deab5d7d11d880e30020ed76ef5a.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2009/04/23

Modified: 2013/08/09

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:zh-cce, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/02/12

Vulnerability Publication Date: 2000/06/22