FreeBSD : Samba 3.0.x password initialization bug (3388eff9-5d6e-11d8-80e3-0020ed76ef5a)

High Nessus Plugin ID 37695


The remote FreeBSD host is missing a security-related update.


From the Samba 3.0.2 release notes :

Security Announcement: It has been confirmed that previous versions of Samba 3.0 are susceptible to a password initialization bug that could grant an attacker unauthorized access to a user account created by the shell script.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 37695

File Name: freebsd_pkg_3388eff95d6e11d880e30020ed76ef5a.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2009/04/23

Modified: 2013/08/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:samba, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/02/12

Vulnerability Publication Date: 2004/02/09

Reference Information

CVE: CVE-2004-0082