FreeBSD : L2TP, ISAKMP, and RADIUS parsing vulnerabilities in tcpdump (96ba2dae-4ab0-11d8-96f2-0020ed76ef5a)

High Nessus Plugin ID 37028


The remote FreeBSD host is missing a security-related update.


Jonathan Heusser discovered vulnerabilities in tcpdump's L2TP, ISAKMP, and RADIUS protocol handlers. These vulnerabilities may be used by an attacker to crash a running `tcpdump' process.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 37028

File Name: freebsd_pkg_96ba2dae4ab011d896f20020ed76ef5a.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2009/04/23

Modified: 2013/08/09

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:tcpdump, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/01/19

Vulnerability Publication Date: 2003/12/24

Reference Information

CVE: CVE-2003-0989, CVE-2003-1029, CVE-2004-0057