FreeBSD : exim buffer overflow when verify = header_syntax is used (5f29c2e4-9f6a-11d8-abbc-00e08110b673)

High Nessus Plugin ID 36893


The remote FreeBSD host is missing one or more security-related updates.


A remote exploitable buffer overflow has been discovered in exim when verify = header_syntax is used in the configuration file. This does not affect the default configuration.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 36893

File Name: freebsd_pkg_5f29c2e49f6a11d8abbc00e08110b673.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:exim, p-cpe:/a:freebsd:freebsd:exim-ldap2, p-cpe:/a:freebsd:freebsd:exim-mysql, p-cpe:/a:freebsd:freebsd:exim-postgresql, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/05/06

Vulnerability Publication Date: 2004/05/06

Reference Information

CVE: CVE-2004-0400