FreeBSD : 'Content-Type' XSS vulnerability affecting other webmail systems (c5519420-cec2-11d8-8898-000d6111a684)

Medium Nessus Plugin ID 36521


The remote FreeBSD host is missing one or more security-related updates.


Roman Medina-Heigl Hernandez did a survey which other webmail systems where vulnerable to a bug he discovered in SquirrelMail. This advisory summarizes the results.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 36521

File Name: freebsd_pkg_c5519420cec211d88898000d6111a684.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2009/04/23

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:ilohamail, p-cpe:/a:freebsd:freebsd:openwebmail, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/07/05

Vulnerability Publication Date: 2004/05/29

Reference Information

CVE: CVE-2004-0519