FreeBSD : zinf -- potential buffer overflow playlist support (30cf9485-1c2c-11d9-9ecb-000c6e8f12ef)

High Nessus Plugin ID 36476


The remote FreeBSD host is missing one or more security-related updates.


The audio player Zinf is vulnerable to a buffer-overflow bug in the management of the playlist files.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 36476

File Name: freebsd_pkg_30cf94851c2c11d99ecb000c6e8f12ef.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2009/04/23

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:freeamp, p-cpe:/a:freebsd:freebsd:zinf, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/10/12

Vulnerability Publication Date: 2004/09/24