FreeBSD : mailman XSS in create script (429249d2-67a7-11d8-80e3-0020ed76ef5a)

Medium Nessus Plugin ID 36231


The remote FreeBSD host is missing a security-related update.


From the 2.1.3 release notes :

Closed a cross-site scripting exploit in the create cgi script.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 36231

File Name: freebsd_pkg_429249d267a711d880e30020ed76ef5a.nasl

Version: $Revision: 1.7 $

Type: local

Published: 2009/04/23

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:mailman, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2004/02/25

Vulnerability Publication Date: 2003/09/28

Reference Information

CVE: CVE-2003-0992