openSUSE 10 Security Update : clamav (clamav-6145)

High Nessus Plugin ID 36121


The remote openSUSE host is missing a security update.


ClamAV update to version 0.95. This also fix some potential security bugs. (CVE-2009-1241)


Update the affected clamav packages.

Plugin Details

Severity: High

ID: 36121

File Name: suse_clamav-6145.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/04/09

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:clamav, p-cpe:/a:novell:opensuse:clamav-db, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/04/07

Reference Information

CVE: CVE-2009-1241

CWE: 20