openSUSE 10 Security Update : horde (horde-6099)

Medium Nessus Plugin ID 36005


The remote openSUSE host is missing a security update.


Version update to horde 3.1.9 fixes a cross-site-scripting (XSS) issue (CVE-2008-5917) and an include file problem (CVE-2009-0932).


Update the affected horde package.

Plugin Details

Severity: Medium

ID: 36005

File Name: suse_horde-6099.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/03/24

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:horde, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/03/19

Exploitable With

CANVAS (D2ExploitPack)

Elliot (Horde < 3.3.2 LFI)

Reference Information

CVE: CVE-2008-5917, CVE-2009-0932

CWE: 22, 79