FreeBSD : opera -- multiple vulnerabilities (8c5205b4-11a0-11de-a964-0030843d3802)

High Nessus Plugin ID 35928


The remote FreeBSD host is missing one or more security-related updates.


Opera Team reports :

An unspecified error in the processing of JPEG images can be exploited to trigger a memory corruption.

An error can be exploited to execute arbitrary script code in a different domain via unspecified plugins.

An unspecified error has a 'moderately severe' impact. No further information is available.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 35928

File Name: freebsd_pkg_8c5205b411a011dea9640030843d3802.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2009/03/16

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:linux-opera, p-cpe:/a:freebsd:freebsd:opera, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2009/03/15

Vulnerability Publication Date: 2009/03/15

Reference Information

CVE: CVE-2009-0914, CVE-2009-0915

Secunia: 34135

CWE: 399