openSUSE 10 Security Update : pommed (pommed-5967)

High Nessus Plugin ID 35923


The remote openSUSE host is missing a security update.


A dbus security update changed the default access permissios for services on the bus from allow to deny. Pommed relied on the old behavior and therefore needs a new configuration.


Update the affected pommed packages.

Plugin Details

Severity: High

ID: 35923

File Name: suse_pommed-5967.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2009/03/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gpomme, p-cpe:/a:novell:opensuse:pommed, p-cpe:/a:novell:opensuse:wmpomme, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/01/29