openSUSE 10 Security Update : sbl (sbl-5992)

High Nessus Plugin ID 35647


The remote openSUSE host is missing a security update.


A buffer overflow in the sbl package has been fixed. Incoming data and authentication-strings have not been checked properly. CVE-2009-0310 has been assigned to this issue.


Update the affected sbl package.

Plugin Details

Severity: High

ID: 35647

File Name: suse_sbl-5992.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/02/12

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:sbl, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/02/09

Reference Information

CVE: CVE-2009-0310

CWE: 119