FreeBSD : imap-uw -- local buffer overflow vulnerabilities (a6713190-dfea-11dd-a765-0030843d3802)

Medium Nessus Plugin ID 35341


The remote FreeBSD host is missing a security-related update.


SANS reports :

University of Washington 'tmail' and 'dmail' are mail deliver agents.
'tmail' and 'dmail' are exposed to local buffer overflow issues because they fail to perform adequate boundary checks on user-supplied data.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 35341

File Name: freebsd_pkg_a6713190dfea11dda7650030843d3802.nasl

Version: $Revision: 1.12 $

Type: local

Published: 2009/01/12

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:imap-uw, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2009/01/11

Vulnerability Publication Date: 2008/10/29

Reference Information

CVE: CVE-2008-5514

CWE: 119