Slackware 12.2 / current : samba (SSA:2009-005-01)

Medium Nessus Plugin ID 35292


The remote Slackware host is missing a security update.


New samba packages are available for Slackware 12.2 and -current to fix a security issue.


Update the affected samba package.

See Also

Plugin Details

Severity: Medium

ID: 35292

File Name: Slackware_SSA_2009-005-01.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2009/01/06

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.3

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:samba, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2009/01/05

Reference Information

CVE: CVE-2009-0022

SSA: 2009-005-01

CWE: 20