Slackware 11.0 / 12.0 / 12.1 / 12.2 / current : seamonkey (SSA:2008-362-01)

Medium Nessus Plugin ID 35274


The remote Slackware host is missing a security update.


New seamonkey packages are available for Slackware 11.0, 12.0, 12.1, 12.2, and -current to fix security issues.


Update the affected seamonkey package.

See Also

Plugin Details

Severity: Medium

ID: 35274

File Name: Slackware_SSA_2008-362-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2008/12/29

Modified: 2015/01/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:seamonkey, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:11.0, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/12/27

Reference Information

BID: 32882

SSA: 2008-362-01