openSUSE 10 Security Update : pam_krb5 (pam_krb5-5624)

Medium Nessus Plugin ID 35007


The remote openSUSE host is missing a security update.


Insufficient file access permissions checks allowed users to read Kerberos tickes of other users if pam_krb5 was configured with the option 'existing_ticket' (CVE-2008-3825).


Update the affected pam_krb5 packages.

Plugin Details

Severity: Medium

ID: 35007

File Name: suse_pam_krb5-5624.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/12/02

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:pam_krb5, p-cpe:/a:novell:opensuse:pam_krb5-32bit, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/09/19

Reference Information

CVE: CVE-2008-3825

CWE: 264