openSUSE 10 Security Update : yast2-backup (yast2-backup-5733)

High Nessus Plugin ID 34991


The remote openSUSE host is missing a security update.


This updated of yast2-backup fixes a sellcode injection vulnerability and improves handling of symlinks for the backup process.


Update the affected yast2-backup package.

Plugin Details

Severity: High

ID: 34991

File Name: suse_yast2-backup-5733.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/12/01

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:yast2-backup, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/10/30