openSUSE 10 Security Update : horde (horde-5791)

Medium Nessus Plugin ID 34959


The remote openSUSE host is missing a security update.


This update of horde fixes the following vulnerabilities :

- CVE-2008-1284: directory traversal allows authenticated user to access and execute arbitrary files

- CVE-2008-3330: remotely exploitable XSS

- CVE-2008-3824: remotely exploitable XSS


Update the affected horde package.

Plugin Details

Severity: Medium

ID: 34959

File Name: suse_horde-5791.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2008/11/25

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:horde, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/11/19

Reference Information

CVE: CVE-2008-1284, CVE-2008-3330, CVE-2008-3824

CWE: 22, 79