openSUSE 10 Security Update : ktorrent (ktorrent-5763)

High Nessus Plugin ID 34780


The remote openSUSE host is missing a security update.


This update of ktorrent fixes several security issues.


Update the affected ktorrent package.

Plugin Details

Severity: High

ID: 34780

File Name: suse_ktorrent-5763.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/11/16

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ktorrent, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/11/10