openSUSE 10 Security Update : perl-spamassassin (perl-spamassassin-5736)

High Nessus Plugin ID 34692


The remote openSUSE host is missing a security update.


Spamassassin tagged all incoming mails with DNS_FROM_SECURITYSAGE=1.513 The reason is: The securityusage blacklist was disabled and replies with to *all* queries.

This update removes this rule.


Update the affected perl-spamassassin packages.

Plugin Details

Severity: High

ID: 34692

File Name: suse_perl-spamassassin-5736.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/11/04

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-spamassassin, p-cpe:/a:novell:opensuse:spamassassin, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/11/03