openSUSE 10 Security Update : openldap2-back-meta (openldap2-back-meta-5703)

High Nessus Plugin ID 34487


The remote openSUSE host is missing a security update.


The last security update for openldap2-client introduced a problem in libldap that could cause LDAP clients to prematurely truncate search results.


Update the affected openldap2-back-meta packages.

Plugin Details

Severity: High

ID: 34487

File Name: suse_openldap2-back-meta-5703.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/10/24

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:openldap2-back-meta, p-cpe:/a:novell:opensuse:openldap2-back-perl, p-cpe:/a:novell:opensuse:openldap2-client, p-cpe:/a:novell:opensuse:openldap2-client-32bit, p-cpe:/a:novell:opensuse:openldap2-devel, p-cpe:/a:novell:opensuse:openldap2-devel-32bit, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/10/21