openSUSE 10 Security Update : freeradius (freeradius-5685)

High Nessus Plugin ID 34438


The remote openSUSE host is missing a security update.


This update fixes a possible symlink attack in the script freeradius-dialupadmin. (CVE-2008-4474)


Update the affected freeradius packages.

Plugin Details

Severity: High

ID: 34438

File Name: suse_freeradius-5685.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2008/10/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:freeradius, p-cpe:/a:novell:opensuse:freeradius-devel, p-cpe:/a:novell:opensuse:freeradius-dialupadmin, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/10/09

Reference Information

CVE: CVE-2008-4474

CWE: 59