openSUSE 10 Security Update : dbus-1 (dbus-1-5683)

Low Nessus Plugin ID 34437

Synopsis

The remote openSUSE host is missing a security update.

Description

This update fixes a denial of service bug in dbus. (CVE-2008-3834)

Solution

Update the affected dbus-1 packages.

Plugin Details

Severity: Low

ID: 34437

File Name: suse_dbus-1-5683.nasl

Version: 1.10

Type: local

Agent: unix

Published: 2008/10/17

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:dbus-1, p-cpe:/a:novell:opensuse:dbus-1-32bit, p-cpe:/a:novell:opensuse:dbus-1-devel, p-cpe:/a:novell:opensuse:dbus-1-x11, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/10/16

Reference Information

CVE: CVE-2008-3834

CWE: 20