openSUSE 10 Security Update : sylpheed-claws (sylpheed-claws-5606)

High Nessus Plugin ID 34241


The remote openSUSE host is missing a security update.


clamav has been updated due to security problems. The version number of the clamav library has been changed with that update. Therefore programs like sylpheed-claws that are linked against libclamav need to be updated as well.


Update the affected sylpheed-claws package.

Plugin Details

Severity: High

ID: 34241

File Name: suse_sylpheed-claws-5606.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/09/18

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:sylpheed-claws, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/09/10