openSUSE 10 Security Update : opera (opera-5537)

High Nessus Plugin ID 34039


The remote openSUSE host is missing a security update.


This is a version upgrade for opera to version 9.52 to fix possible security vulnerabilities.


Update the affected opera package.

Plugin Details

Severity: High

ID: 34039

File Name: suse_opera-5537.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/08/24

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:opera, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/08/20