openSUSE 10 Security Update : rdesktop (rdesktop-5271)

High Nessus Plugin ID 33898


The remote openSUSE host is missing a security update.


Multiple problems have been fixed in rdesktop. CVE-2008-1801, CVE-2008-1802 and CVE-2008-1803 have been assigned to this issue.


Update the affected rdesktop package.

Plugin Details

Severity: High

ID: 33898

File Name: suse_rdesktop-5271.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2008/08/15

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rdesktop, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/05/21

Reference Information

CVE: CVE-2008-1801, CVE-2008-1802, CVE-2008-1803

CWE: 119, 189