openSUSE 10 Security Update : postfix (postfix-5501)

Medium Nessus Plugin ID 33897


The remote openSUSE host is missing a security update.


A (local) privilege escalation vulnerability as well as a mailbox ownership problem has been fixed in postfix. CVE-2008-2936 and CVE-2008-2937 have been assigned to this problem.


Update the affected postfix packages.

Plugin Details

Severity: Medium

ID: 33897

File Name: suse_postfix-5501.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2008/08/15

Modified: 2016/12/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.2

Vector: CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:postfix, p-cpe:/a:novell:opensuse:postfix-devel, p-cpe:/a:novell:opensuse:postfix-mysql, p-cpe:/a:novell:opensuse:postfix-postgresql, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/08/04

Reference Information

CVE: CVE-2008-2936, CVE-2008-2937

CWE: 200, 264