Slackware 12.0 / 12.1 / current : gnutls (SSA:2008-180-01)

Critical Nessus Plugin ID 33288

Synopsis

The remote Slackware host is missing a security update.

Description

New gnutls packages are available for Slackware 12.0, 12.1, and
-current to fix security issues.

Solution

Update the affected gnutls package.

See Also

http://www.nessus.org/u?9979a1ff

Plugin Details

Severity: Critical

ID: 33288

File Name: Slackware_SSA_2008-180-01.nasl

Version: Revision: 1.12

Type: local

Published: 2008/07/02

Updated: 2016/12/09

Dependencies: 12634

Risk Information

Risk Factor: Critical

CVSS v2.0

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gnutls, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2008/06/28

Reference Information

CVE: CVE-2008-1948, CVE-2008-1949, CVE-2008-1950

SSA: 2008-180-01

CWE: 189, 287