openSUSE 10 Security Update : qemu (qemu-5270)

Medium Nessus Plugin ID 33163


The remote openSUSE host is missing a security update.


Local attackers could use raw formatted disk images to access the hosting environment. CVE-2008-2004 has been assigned to this issue.


Update the affected qemu package.

Plugin Details

Severity: Medium

ID: 33163

File Name: suse_qemu-5270.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/06/12

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.9

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:qemu, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/05/21

Reference Information

CVE: CVE-2008-2004

CWE: 200