SuSE 10 Security Update : gstreamer010-plugins (ZYPP Patch Number 5185)

High Nessus Plugin ID 33160


The remote SuSE 10 host is missing a security-related patch.


Specially crafted files or streams could potentially be abused to trick applications that support speex into executing arbitrary code.


Apply ZYPP patch number 5185.

See Also

Plugin Details

Severity: High

ID: 33160

File Name: suse_gstreamer010-plugins-good-5185.nasl

Version: $Revision: 1.15 $

Type: local

Agent: unix

Published: 2008/06/12

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/04/16

Reference Information

CVE: CVE-2008-1686

CWE: 189