openSUSE 10 Security Update : xscreensaver (xscreensaver-5156)

High Nessus Plugin ID 33101


The remote openSUSE host is missing a security update.


This patch fixes problem with popup windows (usually from instant messaging applications), which may appear on top of xscreensaver while the screen is locked.


Update the affected xscreensaver package.

Plugin Details

Severity: High

ID: 33101

File Name: suse_xscreensaver-5156.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/06/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:xscreensaver, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/04/04