openSUSE 10 Security Update : pdns-recursor (pdns-recursor-5319)

Medium Nessus Plugin ID 33090


The remote openSUSE host is missing a security update.


Pdns-recursor was prone to a spoofing vulnerability which could be abused to redirect clients or manipulate data. (CVE-2008-1637)


Update the affected pdns-recursor package.

Plugin Details

Severity: Medium

ID: 33090

File Name: suse_pdns-recursor-5319.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/06/04

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:pdns-recursor, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/05/28

Reference Information

CVE: CVE-2008-1637

CWE: 189