FreeBSD : linux-flashplugin -- unspecified remote code execution vulnerability (04c6187d-2d8f-11dd-98c9-00163e000016)

High Nessus Plugin ID 32487


The remote FreeBSD host is missing a security-related update.


Adobe Product Security Incident Response Team reports :

An exploit appears to be taking advantage of a known vulnerability, reported by Mark Dowd of the ISS X-Force and wushi of team509, that was resolved in Flash Player (CVE-2007-0071). This exploit does NOT appear to include a new, unpatched vulnerability as has been reported elsewhere - customers with Flash Player should not be vulnerable to this exploit.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 32487

File Name: freebsd_pkg_04c6187d2d8f11dd98c900163e000016.nasl

Version: $Revision: 1.16 $

Type: local

Published: 2008/06/02

Modified: 2013/11/18

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:W/RC:ND

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:linux-flashplugin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/05/30

Vulnerability Publication Date: 2008/05/27

Exploitable With


Core Impact

Reference Information

CVE: CVE-2007-0071

BID: 29386

CWE: 189