openSUSE 10 Security Update : sarg (sarg-5226)

High Nessus Plugin ID 32181


The remote openSUSE host is missing a security update.


Multiple stack-based buffer overflows have been fixed in sarg.


Update the affected sarg package.

Plugin Details

Severity: High

ID: 32181

File Name: suse_sarg-5226.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/05/09

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:sarg, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/05/05