openSUSE 10 Security Update : gpdf (gpdf-5213)

Medium Nessus Plugin ID 32115


The remote openSUSE host is missing a security update.


Specially crafted PDF files with embedded fonts could potentially be abused to trick applications that process PDF files into executing arbitrary code (CVE-2008-1693).


Update the affected gpdf package.

Plugin Details

Severity: Medium

ID: 32115

File Name: suse_gpdf-5213.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2008/05/01

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gpdf, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/04/24

Reference Information

CVE: CVE-2008-1693

CWE: 20