SuSE 10 Security Update : OpenLDAP 2 (ZYPP Patch Number 4989)

Medium Nessus Plugin ID 32078


The remote SuSE 10 host is missing a security-related patch.


Authenticated users could crash the LDAP server 'slapd' via the 'NOOP' command. (CVE-2007-6698 / CVE-2008-0658)


Apply ZYPP patch number 4989.

See Also

Plugin Details

Severity: Medium

ID: 32078

File Name: suse_openldap2-4989.nasl

Version: $Revision: 1.15 $

Type: local

Agent: unix

Published: 2008/04/28

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/02/10

Reference Information

CVE: CVE-2007-6698, CVE-2008-0658

CWE: 399