Slackware 12.0 / current : kdelibs (SSA:2008-116-01)

Medium Nessus Plugin ID 32056


The remote Slackware host is missing a security update.


New kdelibs packages are available for Slackware 12.0 and -current to fix a security issue.


Update the affected kdelibs package.

See Also

Plugin Details

Severity: Medium

ID: 32056

File Name: Slackware_SSA_2008-116-01.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2008/04/28

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:kdelibs, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2008/04/26

Reference Information

CVE: CVE-2008-1671

SSA: 2008-116-01

CWE: 16