openSUSE 10 Security Update : asterisk (asterisk-5169)

High Nessus Plugin ID 31963


The remote openSUSE host is missing a security update.


A remote attacker could do a call without prior login via the SIP channel. (CVE-2008-1332)


Update the affected asterisk packages.

Plugin Details

Severity: High

ID: 31963

File Name: suse_asterisk-5169.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2008/04/17

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 8.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:asterisk, p-cpe:/a:novell:opensuse:asterisk-alsa, p-cpe:/a:novell:opensuse:asterisk-odbc, p-cpe:/a:novell:opensuse:asterisk-pgsql, p-cpe:/a:novell:opensuse:asterisk-spandsp, p-cpe:/a:novell:opensuse:asterisk-zaptel, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/04/11

Reference Information

CVE: CVE-2008-1332

CWE: 264