openSUSE 10 Security Update : opera (opera-5154)

High Nessus Plugin ID 31844


The remote openSUSE host is missing a security update.


A flaw when processing images could crash opera. Attackers could potentially even exploit that to execute code.

This update upgrades opera to version 9.27 to fix the problem.


Update the affected opera package.

Plugin Details

Severity: High

ID: 31844

File Name: suse_opera-5154.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/04/11

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:opera, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/04/04