openSUSE 10 Security Update : apache2-mod_jk (apache2-mod_jk-5066)

Low Nessus Plugin ID 31673


The remote openSUSE host is missing a security update.


This update of tomcat improves the list of supported SSL ciphers (CVE-2007-1858).


Update the affected apache2-mod_jk package.

Plugin Details

Severity: Low

ID: 31673

File Name: suse_apache2-mod_jk-5066.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/03/26

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:apache2-mod_jk, cpe:/o:novell:opensuse:10.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/03/07

Reference Information

CVE: CVE-2007-1858