openSUSE 10 Security Update : sarg (sarg-5074)

High Nessus Plugin ID 31457


The remote openSUSE host is missing a security update.


This update of sarg fix a buffer overflow that can occur while handling untrusted log data.


Update the affected sarg package.

Plugin Details

Severity: High

ID: 31457

File Name: suse_sarg-5074.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2008/03/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:sarg, cpe:/o:novell:opensuse:10.1, cpe:/o:novell:opensuse:10.2, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/03/07